DKB Open Banking - Major Outage
Incident Report for Tink providers Germany
Resolved
The issue has been resolved. We apologize for the inconvenience.
Posted Feb 27, 2024 - 13:42 UTC
Identified
We have identified the issue and are in contact with DKB for further information.
We will update when a significant change to the situation occurs.
Posted Feb 27, 2024 - 07:51 UTC
This incident affected: DKB.