DKB Open Banking - Major Outage

Incident Report for Tink providers Germany

Resolved

The issue has been resolved. We apologize for the inconvenience.
Posted Dec 09, 2023 - 22:47 UTC

Investigating

We are currently investigating an issue with DKB Open Banking impacting Account Information.
Posted Dec 09, 2023 - 18:47 UTC
This incident affected: DKB.