HypoVereinsbank Outage

Incident Report for Tink providers Germany

Resolved

The issue has been resolved. We apologize for the inconvenience.
Posted Apr 10, 2026 - 10:22 CEST

Investigating

We are currently investigating an issue with HypoVereinsbank.

- Affected users: 100%
- Affected flow:  Manual authentication, Manual refresh
- Start Time: 04/04/2026  16:11 CEST
- Provider: de-unicredit-ob
Posted Apr 04, 2026 - 16:34 CEST
This incident affected: HypoVereinsbank.