Commerzbank Major outage

Incident Report for Tink providers Germany

Resolved

The issue has been resolved. We apologize for the inconvenience.
Posted Nov 13, 2025 - 16:47 CET

Identified

We have identified the issue and upgraded to Major outage

- Affected flow(s): manual refresh & Payment Initiation
- Affected users: 100%
- Start time: 2025-11-13 15:02 CEST
- Bank side error: Error in manual refresh and payment Initiation
Posted Nov 13, 2025 - 16:21 CET

Investigating

Investigating - Tink automatic monitoring service has detected a service outage.

- Affected flow(s): manual refresh
- Affected users: 45%
- Start time: 2025-11-13 15:02 CEST
- Bank side error: Error in manual refresh.
Posted Nov 13, 2025 - 15:22 CET
This incident affected: Commerzbank.