ING Open Banking - Payment Service - Major Outage
Incident Report for Tink providers Germany
Resolved
The issue has been resolved. We apologize for the inconvenience.
Posted Nov 06, 2024 - 16:04 UTC
Identified
We have identified the issue and are in contact with ING for further information.
An update will be posted when a significant change to the situation occurs.
Posted Nov 01, 2024 - 06:23 UTC
This incident affected: ING.