Commerzbank Open Banking - Aggregation and Payment Service - Partial Outage

Incident Report for Tink providers Germany

Resolved

The issue has been resolved. We apologize for the inconvenience.
Posted May 10, 2025 - 09:31 UTC

Investigating

We are currently investigating an issue with the manual refreshes for Commerzbank Open Banking. An update will be posted when a significant change to the situation occurs.
Posted May 09, 2025 - 14:41 UTC
This incident affected: Commerzbank.