ING OB - AIS Degraded performance
Incident Report for Tink providers Germany
Resolved
The issue has been resolved. We apologize for the inconvenience.
Posted Nov 15, 2024 - 08:12 UTC
Identified
We have identified the issue and we will update when a significant change to the situation occurs.
Posted Nov 14, 2024 - 18:24 UTC
This incident affected: ING.