DKB Open Banking - Major Outage

Incident Report for Tink providers Germany

Resolved

The issue has been resolved. We apologize for the inconvenience.
Posted May 22, 2026 - 09:13 CEST

Identified

We are currently investigating an issue with DKB.
- Affected users: 100%
- Affected flow: Manual authentication flow
- Start Time: 21/05/2026 22:00 CET
- Bank side error: HTTP 500 error on the Accounts endpoint.
- Provider name: de-dkb-ob
Posted May 21, 2026 - 23:12 CEST
This incident affected: DKB.