Santander Open Banking - Degraded performance affecting Account Information and Payment Initiation Services

Incident Report for Tink providers Germany

Resolved

This incident has been resolved.
Posted Aug 11, 2026 - 14:12 CEST

Identified

We are currently investigating an issue with Santander

- Affected users:  30%
- Affected flow:  AIS,PIS flows
- Start Time: 10.08.2026 18:29 CEST
- Bank side error: Problem with authentication
- Provider name:  de-santander-ob
Posted Aug 10, 2026 - 18:43 CEST
This incident affected: Santander.