DKB outage
Incident Report for Tink providers Germany
Resolved
This incident has been resolved.
Posted Apr 15, 2021 - 12:46 UTC
Identified
Due to unexpected changes introduced by DKB to their authentication flow, the Tinks EIDAS cert is currently being rejected.
The change on their end was introduced between 03.24 and 03.25 CET, from this point no refresh has finished successfully.

We're working to resolve the situation and to restore connectivity, apologies for the inconvenience.
Posted Mar 25, 2021 - 15:33 UTC