DKB - Partial Outage

Incident Report for Tink providers Germany

Resolved

The issue has been resolved. We apologize for the inconvenience.
Posted Mar 29, 2025 - 12:54 UTC

Investigating

We are currently investigating an issue with DKB.
Posted Mar 29, 2025 - 09:19 UTC
This incident affected: DKB.