Targobank | Open Banking | Major Outage affecting Account Information and Payment Initiation

Incident Report for Tink providers Germany

Resolved

The issue has been resolved. We apologize for the inconvenience.
Posted Mar 12, 2026 - 09:09 CET

Update

We are continuing to work on a fix for this issue.
Posted Mar 11, 2026 - 20:26 CET

Identified

We have identified the issue and we will update when a significant change to the situation occurs.

-Affected users:  100%
- Affected flow:  All flows
- Start Time:  11/03/2026 19:45 CET
- Bank side error: HTTP 504 on all endpoints.
- Provider name:  de-targobank-ob
Posted Mar 11, 2026 - 20:17 CET
This incident affected: ApoBank, Targobank, and Volkswagen Bank.