KT Bank Open Banking - Account Information Services Partial outage

Incident Report for Tink providers Germany

Resolved

The issue has been resolved. We apologize for the inconvenience.
Posted Nov 13, 2025 - 09:18 CET

Identified

We are currently investigating an issue with KT Bank.
- Affected users: 80%
- Affected flow: Manual authentication
- Start Time: 09.11.2025 17:30 CET
- Bank side error: customer not found
- Provider name: de-ktbank-ob
Posted Nov 09, 2025 - 18:36 CET
This incident affected: KT Bank.