N26 Outage

Incident Report for Tink providers Germany

Resolved

The issue has been resolved. We apologize for the inconvenience.
Posted Oct 27, 2025 - 13:59 CET

Investigating

We are currently investigating an issue with N26 Open Banking.

- Affected users: 50%
- Affected flow: Payment Initiation
- Start Time: 25/10/2025 09:40 CEST
- Bank side error: 422 error on the Accounts endpoint
- Provider name: de-n26-ob
Posted Oct 25, 2025 - 10:24 CEST
This incident affected: N26.