Commerzbank - Issue with Account Information
Incident Report for Tink providers Germany
Resolved
This incident has been resolved.
Posted Dec 12, 2022 - 12:58 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 30, 2022 - 15:19 UTC
Update
We are continuing to work on a fix for this issue.
Posted Nov 30, 2022 - 14:35 UTC
Identified
We have identified the issue and are in contact with Commerzbank for further information.
We will update when a significant change to the situation occurs.
Posted Nov 29, 2022 - 11:49 UTC
This incident affected: Commerzbank.