Volks- und Raiffeisenbanken | Open Banking | Degraded performance affecting Account Information and Payment Initiation.

Incident Report for Tink providers Germany

Resolved

The issue has been resolved. We apologize for the inconvenience.
Posted Mar 05, 2026 - 09:09 CET

Identified

We have identified the issue and we will update when a significant change to the situation occurs.

- Affected users:  25%
- Affected flow:  All flows
- Start Time:  4/03/2026 13:15 CET
- Bank side error: CERTIFICATE_INVALID error on all
Posted Mar 04, 2026 - 14:10 CET
This incident affected: Volks- und Raiffeisenbanken.