Sparkassen - Degraded Performance

Incident Report for Tink providers Germany

Resolved

The issue has been resolved. We apologize for the inconvenience.
Posted Jun 13, 2026 - 12:02 CEST

Investigating

We are currently investigating an issue with Sparkassen.

- Affected users:  50%
- Affected flow:  Payment Initiation  flows
- Start Time: 13/06/2026 6:32 CET
- Bank side error: Problem with authorising the payment request
Posted Jun 13, 2026 - 07:07 CEST
This incident affected: Sparkassen.