Santander - Major outage affecting Account Information

Incident Report for Tink providers Germany

Resolved

The issue has been resolved. We apologize for the inconvenience.
Posted Oct 29, 2025 - 16:31 CET

Identified

We have identified the issue and we will update when a significant change to the situation occurs.
- Affected users: 75%
- Affected flow: Background refresh and Login
- Start Time: 29-10-2025 13:00 CET
- Bank side error: HTTP 500
- Provider name: de-santander-ob
Posted Oct 29, 2025 - 14:35 CET
This incident affected: Santander.