Norisbank PIS - Major Outage

Incident Report for Tink providers Germany

Resolved

The issue has been resolved. We apologize for the inconvenience.
Posted Oct 05, 2025 - 10:34 CEST

Investigating

We are currently investigating an issue with Norisbank affecting PIS.

The bank will perform unexpected maintenance between 03:30 CET and 06:30 CET today.
Posted Oct 05, 2025 - 04:20 CEST
This incident affected: Norisbank.