ING Open Banking - Degraded performance affecting Account Information

Incident Report for Tink providers Germany

Resolved

The issue has been resolved. We apologize for the inconvenience.
Posted Mar 28, 2025 - 09:55 UTC

Identified

We have identified the issue and we will update when a significant change to the situation occurs.
Posted Mar 28, 2025 - 09:36 UTC
This incident affected: ING.