de-commerzbank-ob provider temporarily disabled
Incident Report for Tink providers Germany
Resolved
The de-commerzbank-ob provider is enabled again, and should be fully operational.
Posted Jan 26, 2021 - 12:01 UTC
Investigating
Due to adaption work on the de-commerzbank-ob provider, we need to disable it for some time. There is no ETA yet for enabling it again.
Posted Jan 08, 2021 - 12:40 UTC