Targobank Outage

Incident Report for Tink providers Germany

Resolved

This incident has been resolved.
Posted Dec 01, 2025 - 19:49 CET

Identified

We have identified the issue and we will update when a significant change to the situation occurs.

- Affected users: 95%
- Affected flow: AIS,PIS
- Start Time: 17:00AM
- Bank side error: HTTP 503
- Provider name: de-targobank-ob
Posted Dec 01, 2025 - 18:13 CET

Investigating

Investigating - Tink automatic monitoring service has detected a service outage.

- Affected flow(s): manual refresh
- Affected users: 36%
- Start time: 2025-12-01 16:56 CEST
- Bank side error: Error in manual refresh.
Posted Dec 01, 2025 - 17:16 CET
This incident affected: Targobank.