Volksbank, Sparda and PSD Bank Open Banking - Manual authentication - Degraded Performance

Incident Report for Tink providers Germany

Resolved

This issue has been resolved. We apologize for the inconvenience.
Posted Oct 30, 2025 - 13:20 CET

Investigating

We're currently investigating an issue with Volksbank, Sparda and PSD Bank.

- Affected users: 80%
- Affected flow: Manual authentication,
- Start Time: 30/10/2025 11:45 CET
- Error: bank side
- Provider name: all vrbank, sparda, psd2 providers; ~600 in total
Posted Oct 30, 2025 - 12:09 CET
This incident affected: PSD Bank, Sparda Banken, and Volks- und Raiffeisenbanken.