Hypo/UniCredit Open Banking - Payment Service - Major Outage

Incident Report for Tink providers Germany

Resolved

The issue has been resolved. We apologize for the inconvenience.
Posted May 20, 2026 - 10:51 CEST

Investigating

We are currently investigating an issue with Hypo/UniCredit.

- Affected users:  80%
- Affected flow:  PIS
- Start Time:  19/05/2026 13:30 CET
- Bank side error: Due to a system malfunction, we are currently unable to accept any orders. This seems to be related to Instant SEPAs only
Posted May 19, 2026 - 17:33 CEST
This incident affected: HypoVereinsbank.