VR-Bank | Open Banking | Partial Outage affecting Account Information and Payment Initiation

Incident Report for Tink providers Germany

Resolved

The issue has been resolved. We apologize for the inconvenience.
Posted Nov 24, 2025 - 10:43 CET

Identified

We are currently investigating an issue with VR Bank.

- Affected users: 50%
- Affected flow: Manual authentication and payment initiation flows
- Start Time: 23/11/2025 13:54 CET
- Bank side error: 500 error on affected endpoints.
Posted Nov 23, 2025 - 14:25 CET
This incident affected: Volks- und Raiffeisenbanken.