Comdirect Bank and Commerzbank Partial Outage
Incident Report for Tink providers Germany
Resolved
The issue has been resolved. We apologize for the inconvenience.
Posted Dec 05, 2022 - 08:04 UTC
Identified
We have identified the issue and are in contact with Comdirect Bank and Commerzbank for further information.
We will update when a significant change to the situation occurs.
Posted Dec 03, 2022 - 11:22 UTC
Investigating
We are currently investigating an issue with Comdirect Bank and Commerzbank.
Posted Dec 03, 2022 - 11:21 UTC
This incident affected: Comdirect Bank AG and Commerzbank.