Commerzbank | Open Banking | Major outage affecting Account Information and Payment Initiation.

Incident Report for Tink providers Germany

Resolved

This incident has been resolved.
Posted Dec 22, 2025 - 09:34 CET

Identified

We have identified an issue with Commerzbank.

- Affected flow(s): manual refresh and payment initiation
- Affected users: 90%
- Start time: 2025-12-22 06:57 CEST
- Bank side error: "The service is currently unavailable"
Posted Dec 22, 2025 - 08:46 CET

Investigating

Investigating - Tink automatic monitoring service has detected a service outage.

- Affected flow(s): manual refresh
- Affected users: 32%
- Start time: 2025-12-22 06:57 CEST
- Bank side error: Error in manual refresh.
Posted Dec 22, 2025 - 07:17 CET
This incident affected: Commerzbank.