HypoVereinsbank PIS - Major Outage

Incident Report for Tink providers Germany

Resolved

The issue has been resolved. We apologize for the inconvenience.
Posted Oct 04, 2025 - 19:35 CEST

Update

Both SEPA methods are unavailable again.
Posted Oct 04, 2025 - 16:11 CEST

Update

SEPA Standard is now available. SEPA Instant is still unavailable.
Posted Oct 04, 2025 - 13:14 CEST

Investigating

HypoVereinsbank (Unicredit) will perform maintenance between Friday 23:00 and Sunday 09:30. PIS will be unavailable during the period.
Posted Oct 04, 2025 - 00:04 CEST
This incident affected: HypoVereinsbank.