Atruvia - Partial outage affecting Account Information and Payment Initiation Services

Incident Report for Tink providers Germany

Resolved

The issue has been resolved. We apologize for the inconvenience.
Posted Jul 07, 2026 - 11:09 CEST

Update

We are continuing to work on a fix for this issue.
Posted Jul 06, 2026 - 01:15 CEST

Identified

We are currently investigating an issue with Atruvia

- Affected users:  25%
- Affected flow:  AIS and PIS
- Start Time:  [06/07/2026] 00:05
- Bank side error: 503
- Provider name:  VR banks, Gls, BBBank, Sparda
Posted Jul 06, 2026 - 01:07 CEST
This incident affected: BBBank, GLS Bank, Sparda Banken, and Volks- und Raiffeisenbanken.