Commerzbank Open Banking - Full Outage - Redirect failure

Incident Report for Tink providers Germany

Resolved

The issue has been resolved. We apologize for the inconvenience.
Posted Mar 25, 2025 - 08:26 UTC

Investigating

We are currently investigating an issue with Commerzbank.
An update will be posted when a significant change to the situation occurs.
Posted Mar 24, 2025 - 09:19 UTC
This incident affected: Commerzbank.