Consors Finanz - Major Outage

Incident Report for Tink providers Germany

Resolved

This incident has been resolved.
Posted Dec 05, 2025 - 08:59 CET

Identified

We have identified the issue and we will update when a significant change to the situation occurs.

- Affected users: 90%
- Affected flow: AIS,PIS
- Start Time: 07:30CET
- Bank side error: HTTP 502
- Provider name: de-consorsfinanz-ob
Posted Dec 03, 2025 - 10:42 CET
This incident affected: Consors Finanz.