Comdirect Bank AG Open Banking - Partial Outage affecting both Account Information and Payment Initiation
Incident Report for Tink providers Germany
Resolved
The issue has been resolved. We apologize for the inconvenience.
Posted Apr 04, 2024 - 10:21 UTC
Identified
We have identified the issue and are in contact with Comdirect Bank AG for further information.
This outage has affected this provider since 28/03/24 16:13 UTC
We will update when a significant change to the situation occurs.
Posted Mar 29, 2024 - 09:01 UTC
This incident affected: Comdirect Bank AG.