ING Open Banking - Major outage affecting Instant Sepa Payment Initiations
Incident Report for Tink providers Germany
Resolved
The issue has been resolved. We apologize for the inconvenience.
Posted Nov 10, 2024 - 09:35 UTC
Investigating
We are currently investigating an issue with ING.
Posted Nov 10, 2024 - 06:52 UTC
This incident affected: ING.