BBBank, Volks- und Raiffeisenbanken, Sparda And PSD Open Banking - Partial outage with Payments
Incident Report for Tink providers Germany
Resolved
The issue has been resolved. We apologize for the inconvenience.
Posted Nov 23, 2022 - 13:28 UTC
Identified
We have identified the cause of the issue and are working on it.
Posted Nov 23, 2022 - 12:24 UTC
This incident affected: BBBank, Sparda Banken, and Volks- und Raiffeisenbanken.