Volks- und Raiffeisenbanken Open Banking - Degraded performance affecting Account Information and Payment Initiation
Incident Report for Tink providers Germany
Resolved
The issue has been resolved. We apologize for the inconvenience.
Posted Mar 11, 2024 - 07:46 UTC
Identified
We have identified the issue and are in contact with Volks- und Raiffeisenbanken for further information.
We will update when a significant change to the situation occurs.
Posted Mar 09, 2024 - 15:46 UTC
This incident affected: Volks- und Raiffeisenbanken.