HypoVereinsbank Open Banking - Major outage affecting Account Information and Payment Initiation
Incident Report for Tink providers Germany
Resolved
The issue has been resolved. We apologize for the inconvenience.
Posted Mar 25, 2024 - 07:36 UTC
Identified
We have identified the issue and are in contact with HypoVereinsbank bank for further information.
We will update when a significant change to the situation occurs.
Posted Mar 24, 2024 - 06:38 UTC
This incident affected: HypoVereinsbank.