Commerzbank Open Banking - Partial Outage affecting Account Information & Payment Initiation

Incident Report for Tink providers Germany

Resolved

The issue has been resolved. We apologize for the inconvenience.
Posted Mar 31, 2025 - 09:21 UTC

Update

We have updated this issue to Partial Outage affecting Account Information & Payment Initiation.
Posted Mar 31, 2025 - 08:38 UTC

Identified

We have identified the issue and we will update when a significant change to the situation occurs.
Posted Mar 31, 2025 - 07:50 UTC
This incident affected: Commerzbank.