Consorsbank Open Banking - Major outage affecting Account Information and Payment Initiation
Incident Report for Tink providers Germany
Resolved
The issue has been resolved. We apologize for the inconvenience.
Posted Apr 14, 2024 - 09:42 UTC
Identified
We have identified the issue and are in contact with Consorsbank for further information.
We will update when a significant change to the situation occurs.
Posted Apr 13, 2024 - 09:16 UTC
This incident affected: Consorsbank.