DKB Outage

Incident Report for Tink providers Germany

Resolved

This incident has been resolved.
Posted Jun 26, 2025 - 08:20 UTC

Investigating

Investigating - Tink automatic monitoring service has detected a service outage. Affected flow(s): payments.
Posted Jun 26, 2025 - 08:01 UTC
This incident affected: DKB.