Volks- und Raiffeisenbanken | Open Banking | Degraded performance affecting Account Information

Incident Report for Tink providers Germany

Resolved

This incident has been resolved.
Posted Oct 01, 2025 - 11:35 CEST

Identified

We are currently investigating an issue with Volks- und Raiffeisenbank.

Affected users: 25%
Affected flow: Manual authentication flow
Start Date/Time: 1/10/2025 7:00 CET
Bank side error: 503 error on the Authentication endpoint
Posted Oct 01, 2025 - 09:16 CEST
This incident affected: Volks- und Raiffeisenbanken.