Volks- und Raiffeisenbanken - Partial outage affecting Payment Initiation

Incident Report for Tink providers Germany

Resolved

This issue has been resolved. We apologize for the inconvenience.
Posted Sep 03, 2025 - 06:56 UTC

Identified

We have identified the issue and we will update when a significant change to the situation occurs.
Posted Aug 28, 2025 - 11:20 UTC
This incident affected: Volks- und Raiffeisenbanken.