ING - Major outage affecting Payment Initiation

Incident Report for Tink providers Germany

Resolved

The issue has been resolved. We apologize for the inconvenience.
Posted Oct 07, 2025 - 13:08 CEST

Identified

We have identified the issue and we will update when a significant change to the situation occurs.
- Affected users: 70%
- Affected flow: PIS
- Start Time: 07:30 CEST
- Bank side error: RJCT
- Provider name: de-ing-ob
Posted Oct 07, 2025 - 10:43 CEST
This incident affected: ING.