ING Outage

Incident Report for Tink providers Germany

Resolved

The issue has been resolved. We apologize for the inconvenience.
Posted Oct 26, 2025 - 08:19 CET

Investigating

We are currently investigating an issue with ING Open Banking.

- Affected users: 75%
- Affected flow: Payment initiation
- Start Time: 26/10/2025 00:30 CEST
- Bank side error: RJCT payment status
- Provider name: de-ing-ob
Posted Oct 26, 2025 - 01:01 CEST
This incident affected: ING.