Postbank | Open Banking | Major outage affecting Payment Initiation (SEPA Instant)

Incident Report for Tink providers Germany

Resolved

The issue has been resolved. We apologize for the inconvenience.
Posted Mar 09, 2026 - 13:02 CET

Identified

We have identified the issue and we will update when a significant change to the situation occurs.

- Affected users:  100%
- Affected flow:  Payment initiation flow
- Start Time:  7/03/2026 23:30 CET
- Bank side error: Transaction status: Rejected on the sepa-instant payments endpoint.
Posted Mar 07, 2026 - 23:52 CET
This incident affected: Postbank.