Atruvia - Partial Outage

Incident Report for Tink providers Germany

Resolved

The issue has been resolved. We apologize for the inconvenience.
Posted Jul 09, 2026 - 09:30 CEST

Update

We are continuing to investigate this issue.
Posted Jul 07, 2026 - 11:09 CEST

Investigating

- Affected users:  45%
- Affected flow: AIS and PIS
- Start Time:  07/07/2026 07:45
- Bank side error: SERVICE_BLOCKED
Posted Jul 07, 2026 - 11:07 CEST
This incident affected: BBBank, GLS Bank, Sparda Banken, and Volks- und Raiffeisenbanken.