Major outage bank side
Incident Report for Tink providers Germany
Resolved
The issue was related to a bank side issue.
Which was resolved on 9th of august with a fix from the provider..
Posted Oct 04, 2021 - 08:32 UTC
Investigating
We are currently investigating this issue.
Posted Jul 27, 2021 - 07:49 UTC
This incident affected: Sparda Banken.