Commerzbank Open Banking - Partial Outage affecting both Account Information and Payment Initiation
Incident Report for Tink providers Germany
Resolved
The issue has been resolved. We apologize for the inconvenience.
Posted Apr 04, 2024 - 10:18 UTC
Identified
We have identified the issue and are in contact with Commerzbank for further information.
We will update when a significant change to the situation occurs.
Posted Mar 28, 2024 - 15:11 UTC
This incident affected: Commerzbank.