Consors Finanz - Major Outage

Incident Report for Tink providers Germany

Resolved

The issue has been resolved. We apologize for the inconvenience.
Posted Dec 01, 2025 - 19:55 CET

Investigating

We are currently investigating an issue with Consors Finanz.

- Affected users: 100%
- Affected flow: login
- Start Time: 17:00
- Bank side error: HTTP 503
- Provider name: de-consorsfinanz-ob
Posted Dec 01, 2025 - 18:08 CET
This incident affected: Consors Finanz.