Comdirect Payment Outage
Incident Report for Tink providers Germany
Resolved
The issue has been resolved. We apologize for the inconvenience.
Posted Apr 04, 2024 - 12:02 UTC
Identified
We have identified the issue and are in contact with Comdirect Bank for further information.
We will update when a significant change to the situation occurs.
Posted Apr 04, 2024 - 11:48 UTC
Investigating
We are currently investigating a payment issue with Comdirect Bank. Account initiation services is not affected by this incident.
Posted Apr 04, 2024 - 11:48 UTC
This incident affected: Comdirect Bank AG.