Deutsche Bank, Postbank, Norisbank - Major Outage

Incident Report for Tink providers Germany

Resolved

This incident has been resolved.
Posted Jun 24, 2026 - 13:55 CEST

Update

We are continuing to investigate this issue.
Posted Jun 23, 2026 - 18:55 CEST

Investigating

We are currently investigating an issue with Deutsche Bank, Postbank and Norisbank.

- Affected users:  90%
- Affected flow:  Manual authentication flow
- Start Time:  23/06/2026 18:21 CET
- Bank side error: Authentication times out or ends in a failed state.
- Provider name:  de-deutschebank-ob,de-postbank-ob,de-norisbank-ob
Posted Jun 23, 2026 - 18:53 CEST
This incident affected: Deutsche Bank, Norisbank, and Postbank.